1. Registration trouble? Please use the "Contact Us" link at the bottom right corner of the page and your issue will be resolved.
    Dismiss Notice

49'ish Cj2a- "motorboat"

Discussion in 'Builds and Fabricators Forum' started by IRQVET, Jan 25, 2020.

  1. Feb 2, 2020
    timgr

    timgr Jeepin' Nerd 2020 Sponsor 2019 Sponsor

    Medford Mass USA
    Joined:
    Aug 10, 2003
    Messages:
    20,885
    Swap plugs and see if it follows the plug or the hole.
     
    IRQVET and 47v6 like this.
  2. Feb 2, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    Pic of the plug I pulled. After I cleaned the plug and reinstalled. I didn't see it leaking anymore. On a side note, the exhaust smelled like it was running rich as hell. Its a Solex carb and I heard they're sensitive to pressure. I was running it with the oil bath disconnected. :shrug:

    Brakes currently go to the floor, so there will be no driving it until I have brakes.
     

    Attached Files:

    Last edited: Feb 4, 2020
  3. Feb 5, 2020
    Jay's WWII Jeeps

    Jay's WWII Jeeps Member

    Napa CA
    Joined:
    Mar 14, 2018
    Messages:
    72
    If you’re interested in an original good 2a frame I should have a couple of them. Most of the repo parts are made in China or Philippines, regardless of what some vendors may tell you.
     
    wheelie likes this.
  4. Feb 8, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    Some progress made today. Connected all the positive PVC stuff and flushed the radiator.

    Pulled the head to investigate the supposed "blown head gasket" and I'm happy to report I did not see it, and all the head nuts'bolts came out without breakage! So I'm soaking the cylinders in Marvels Mystery oil (again) while I attempt to remove the studs that didn't come out on their own accord. I want to remove all the 70 year old studs and replace them with some f-script head bolts that I got from G503.

    I did notice some strange white stuff on a few valves. I'm curious what that is or what cased that? I didn't see any breakage of the head gasket material?

    Moving forward I have the new f-script water pump painted OD green and ready to install. Hopefully that will address the leaking issue once the new pump and gasket is installed.
     

    Attached Files:

    Last edited: Feb 8, 2020
  5. Feb 8, 2020
    Jay's WWII Jeeps

    Jay's WWII Jeeps Member

    Napa CA
    Joined:
    Mar 14, 2018
    Messages:
    72
    I would avoid using bolts, they were replaced by studs mid war for a reason. Studs are far superior to bolts.
     
    IRQVET likes this.
  6. Feb 9, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    Okay, thanks.
     
    Last edited: Feb 9, 2020
  7. Feb 9, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    New head gasket went in, along with the NOS Ford cylinder head. Painted everything (temporary) as the engine will get repainted when I get around to having it rebuilt. Also decided to go with studs and not use the head bolts. Thanks for the advice Jay (y)
     

    Attached Files:

    Last edited: Feb 10, 2020
    Muzikp likes this.
  8. Feb 10, 2020
    ojgrsoi

    ojgrsoi Retired. 2020 Sponsor 2019 Sponsor

    Weatherford, TX
    Joined:
    Dec 30, 2002
    Messages:
    2,002
    What are you using for OD paint? If I missed it I'm sorry.
     
  9. Feb 10, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    Army Jeep Parts - GCI Paint

    24087 SEMI-GLOSS, 1957 to present.

    I went with semi gloss for corosion protection, as I can't say how long it'll take me to get around to having the engine rebuilt and thus repainted.
     
    Last edited: Feb 12, 2020
    ojgrsoi likes this.
  10. Feb 17, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    Motorboat kicked my butt this weekend. . . . I am no mechanic!! (I think I mentioned this before) [​IMG]

    Everything that seemed straight forward, wasn't.

    1.) Previous Owner had the fire order off on the distributor as (#3 plug was in the plug #1); however, it was running although not correct. I rearranged the plugs into the correct firing order, and now I can't get it running.

    2.) Rear drums were on there like someone welded them together, with some kind rust adhesion (to the 1,000th power) that made them impossible to pry loose. Used a hub puller (for the first time) and rear driver side came off in a manner I can only describe a moderate explosion as the hub broke free. Same issue with the passenger side rear hub (except) the hub puller torn chunks out of the lip of brake drum. It finally came off, but now I need a new rear brake drum. Tried to rent one that attached to the threads, but none of them where big enough (wide enough) to to grab threads on each side.

    Feeling pretty defeated right now, feel like I took one step forward and three steps back. Motorboat sure kicked my butt this weekend. [​IMG]
     
  11. Feb 17, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    I'm back at it as I still have some more weekend. [​IMG]

    I'm sure someone who is more mechanically inclined is going to read the following and roll there eyes. But I'm just learning over here and in no way any expert (or even competant) on anything I try to do mechanically. (Admit what you are, and what your not) Moving forward . . .

    I think I solved the timing issue, or at least improved it (after several hours of head scratching trial and error). It dawned on me that maybe the previous owner who installed the 12v distributor, might not have gone in incorrectly and might be a few teeth off??? The distributor appears fixed in place and does not twist back and forth like every other distributor I've seen when it comes to playing with timing, so I'm just spit balling here.

    So I went about verifying TDC by disconnecting all the plugs, hand turning the flywheel, and putting a paper towel in the hole of cylinder one. At TDC the compression would cause the paper towel to shoot out of the cylinder. Then I went back and determined the rotor was not in the traditional 5 o'clock position like the manual suggested (at TDC) when the paper towel shot out; but more like at 1 o'clock. So I moved the plugs around on the cap to compensate and viola, it fired right up smoother than its ever run.

    I went onto adjust the air/fuel mixture (again, something else I've never done) and the exhaust smoke went from white'ish to black'ish; but the engine sounded smoother and I was no longer smelling fuel in the exhaust. Again, I don't know if thats better or not? It had been sitting awhile before I purchased it so I'm sure it burning off alot of junk.

    So feeling cautiously accomplished, especially considering yeaterday's FUBAR; I went after the rear brakes.

    I removed the backing plates because it was hell trying to remove the nuts that hold onto the bottom of each of those brake shoes. You know, those bolts that have that square thing protruding out from them, the ones that you try to grasp as you back out the nut itself. I don't know what the technical term is for those bolts, at this point I'm calling them Satan's Nipple, as that is what I'm currently trying to remove . . . [​IMG]

    On a side note, I went to G503.com aka Ron Fitzpatrick Jeep Parts this a.m. Met with the Ron the owner and got a tour of his shop. Owner was a super nice guy. I was junk drunk as far as parts go. That dude has EVERYTHING for the flat fender crowd; although he specilizes in the WW2 military jeeps. I made sure to leave the credit card at home prior to making the drive. G503 is only about 60 miles from where I live. :ninja:
     

    Attached Files:

    Last edited: Feb 17, 2020
    Muzikp, txtoller and ojgrsoi like this.
  12. Feb 18, 2020
    47v6

    47v6 junk wrecker! 2020 Sponsor

    Washington DC.
    Joined:
    Oct 25, 2006
    Messages:
    4,819
    you have a solex carb? Some people think they are great and some don't. You may want to read the manual on it to get the mixture right.

    Some of the early engines had timing chains.. Also they had a sight hole for the mark on the flywheel to check TDC. Get a Service Manual, example Mechanics (service) Manual Fits 46-65 CJ-2A, 3A, 3B, 5

    The distributors get stuck after a while. Shoot some PB blaster or other freeing liquid around the base to try and get it free.

    The reason why we always say to leave the hub nut on when removing them is because they can come free suddenly with a lot of force. This can cause injury. If you used a 3 jaw puller not he outside of the drum to remove the assembly, its probably bent or otherwise damaged. Throw it away, buy some 11" backer plates and install new ones that actually work instead of the 9" ones. It will be the same or cheaper and the brakes will work. If you do that, also upgrade teh front brakes to disk or 11" drums f you can get hem cheap enough.

    I would not bother with any other disk setup than the GM ones. They bolt right onto a D25 axle with little to no modification. Thats the route I went because it was cheaper than any other.
     
    fhoehle, ITLKSEZ, 45es and 1 other person like this.
  13. Feb 20, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    Yeah that's the way mine came. It seems to work okay, but eventually I'll pop for the Carter WO from Joe's Motorpool. From what I've been told the Solex is a good carb, but very sensitive to pressure and tend to flood out easily. Like I said, I'll run it until I have an extra $325 to burn on the Carter.
     
  14. Feb 23, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    Not a ton of progress this weekend.

    I was able to install the new master brake cylinder with the tub on, that was no fun but I got it done. Also replaced all the slave cylinders on the rear end.

    Last weekend I had my buddy helping me with this project, and unfortunately, he broke more than he fixed, so it created more work for me. He works on cars, but not vintage ones. So he wasn't aware how easy it is to break/ strip stuff out that is this old and rusted. He tried to help, he was confident he could, but I think he was over his head. He looked at me sideways any time I torched a bolt prior to removal. I thought he was going to keel over watching me torch bolts, obviously somthing he's never seen before working on newer cars. Luckily he never touched the motor.

    I had the hubs pressed out at Les Swab, and I got the distributor unstuck without injuring the block. Thanks 47v6 (y)(y)(y)

    Now I'm currently waiting on parts to arrive . . . :(
     
    Last edited: Mar 4, 2020
    shwarzwald and ojgrsoi like this.
  15. Mar 8, 2020
    tymbom

    tymbom Member

    Siskiyou Co.
    Joined:
    Jun 13, 2012
    Messages:
    619
    "G503 is only about 60 miles from where I live. :ninja:"

    I'm not that far away either...
    I know of a Ford script body sitting in a field near me too... :twist:
     
  16. Mar 8, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    More of the same to report, two steps forward- and three steps back . . . :n:

    Got my new Carter WO from Joe's Motorpool. I pulled the Solex off and went to install the Carter but then I noticed the new carb doesn't come with any of the linkage and associated hardware. Now I have to order all that stuff separate and wait for it to arrive in order to finish the installation. Why Joe's Motorpool doesn't include this stuff is beyond me. :banghead:

    So I went to rip out all the hardlines for the brakes and install the new line kit I got from Walcks. I hooked up the rear hard lines with zero issues, everything lined up great. Then I pulled the line going from the master cylinder back toward the rear of the rig, and I can't figure out whats going on with this line from Walcks. It doesn't look anything like the line I pulled out, and its got this weird bend in it. Am I over thinking this or did they send me the wrong line? :shrug:

    So now that I have a pause in the action, I'm painting more engine parts and they are hanging in my living room as they dry. (Yes, I have a VERY understanding wife)
     

    Attached Files:

  17. Mar 8, 2020
    Fireball

    Fireball Member 2020 Sponsor 2019 Sponsor

    Pullman, WA
    Joined:
    Feb 9, 2018
    Messages:
    459
    My guess is that bend is to make it smaller for shipping. I've seen that before with brake line kits for early Mustangs. Most likely you'll need to straighten it out.
     
  18. Mar 10, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    My only concern, is if its unbent, its way too long.

    I emailed Walcks a few days ago, but I'm still waiting for a response.
     
  19. Mar 11, 2020
    timgr

    timgr Jeepin' Nerd 2020 Sponsor 2019 Sponsor

    Medford Mass USA
    Joined:
    Aug 10, 2003
    Messages:
    20,885
    Maye it turns right and goes to the center of the Jeep, from where the rear flex line goes to the axle?
     
  20. Mar 11, 2020
    IRQVET

    IRQVET Bubbaification Exorcist

    Oregon
    Joined:
    Feb 5, 2015
    Messages:
    647
    Spoke to Walcks today, as it turns out they include an extra bend in it for shipping purposes. That 180 has to be bent to a 90 in order to reach the rear crossmember.
     

Share This Page

New Posts